search cancel

Linux Agent fails to install with "No packages found that need update" error.

book

Article ID: 228930

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

When attempting to install the Symantec Linux Agent, you receive an error after running the script:

Running ./installagent.sh (PWD /home/sepadmin/insttAv29L; version 2.2.4.46)

Configuring Repo file /etc/yum.repos.d/sdcss.repo for Symantec Agent for Linux (SEPM) ..

Refreshing repo cache and testing connection..




No packages found that need update

Cause

This happens when the client cannot connect to the package repository. 

Resolution

Ensure that the client can reach the following URL:

https://linux-repo.us.securitycloud.symantec.com