Unable to access the ICA console from client workstations
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Unable to access the ICA console from client workstations

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Article ID: 228871

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Updated On:

Products

Information Centric Analytics

Issue/Introduction

The Information Centric Analytics (ICA) console is accessible only from the host (IIS) server. Client workstations receive the following error when attempting to connect:

This site can't be reached
<hostname> unexpectedly closed the connection
Try:

Checking the connection
Checking the proxy and firewall
Running Windows Network Diagnostics

ERR_CONNECTION_CLOSED

Environment

Release : 6.5.4

Component : Microsoft Internet Information Services

Cause

The Internet Information Services (IIS) server requires remote connections on HTTPS, but no site certificate has been added to a binding for connections on this protocol.

Resolution

To resolve this issue, follow this procedure:

  1. On the server hosting the RiskFabric application, open the Internet Information Services (IIS) Manager
  2. In the Connections pane, navigate to Sites > RiskFabric
  3. Right-click the RiskFabric site and select Edit Bindings...
  4. In the Site Bindings window, click the Add... button
  5. In the Add Site Binding window, select the following:
    Type: https
    IP address: All Unassigned
    Port: 443
    Host name: use the host name defined in the SSL certificate
    Require Server Name indication: [<optional>]
  6. In the Add Site Binding window, select the site's certificate from the dropdown menu labelled SSL certificate; if the certificate for this server is not listed, click the Select... button to locate and install the correct certificate
  7. After selecting the site certificate, click the OK button to close the Add Site Binding window
  8. Click the Close button to close the Site Bindings window