Incident Management Timeouts and Escalations do not trigger Despite Being Configured Correctly
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Incident Management Timeouts and Escalations do not trigger Despite Being Configured Correctly

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Article ID: 228859

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Updated On:

Products

IT Management Suite

Issue/Introduction

In Workflow, the customer has created a project with timeouts and escalation.

Picture WF1

The project works in debug mode, but when the project is published none of the timeouts and escalations are happening.

 

Environment

Workflow 8.6

Cause

On publishing Windows Authentication was selected as Authentication type.

When we publish the project the IIS creates a web app requiring Windows authentication. 

 

Resolution

There are two methods for addressing this issue. 

Option 1: Change the authentication method to use Anonymous Authentication. This is the typical authentication method. If a project needs authentication one of the authentication components inside the project is used. 

Option 2: If Windows Authentication is required it will require providing HTTP Authentication (username & password) to be configured in Server Extensions.

Username and password configuration reside in the "Server Extensions Configuration" Tool.

"HTTP Authentication" is not checked by default.

Attachments

1637581017743__WF1.jpg get_app
1637580983884__WF2.jpg get_app