504 Gateway Timeout Error - GCP SaaS
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504 Gateway Timeout Error - GCP SaaS

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Article ID: 228741

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Post upgrade to Clarity 16.0 any request taking more than 1.5 minutes user gets 504 Gateway Timeout

 

STEPS TO REPRODUCE: 

  1. Login to Clarity 
  2. Navigate to portlet/report 
  3. Ensure a little large report/portlet which takes more than 1.5 minutes 

Expected Results: Out put of portlet/report should show up in the screen 

Actual Results: User gets 504 Gateway Timeout Error

 



 

Environment

Release : 16.0.0

 

Cause

This was a configuration defect DE63230 at infrastructure level and fixed now 

Resolution

The defect DE63230 is fixed as on 19th Nov 2021 

Additional Information

Review of browser debugger tool will show request getting terminated exactly at 1.5 minutes with status code 504