search cancel

ABRCA root certificate still not getting updated even though SG-VA has been upgraded to 6.7.5.12.

book

Article ID: 228618

calendar_today

Updated On:

Products

ProxySG Software - SGOS

Issue/Introduction

There is an alert of health checks failures for DRTR or the WebPulse servers, content filtering, application classification updates etc.

The proxy is an SG-VA running 6.7.5.12.

 

Cause

Based on the packet capture, the issue is because the ABRCA root certificate had expired even though it is already running version 6.7.5.12.

A restart had been done but issue still persist.

Resolution

The following commands had resolved the issue.

#licensing request-key

The credentials should be the login used to access the support portal for the appliance.

#(config)ssl
#(config ssl)clear-certificate-cache

#(config ssl)intermediate-cert-cache
#(config ssl icc)clear-cache

Attachments