search cancel

CAS version 3.1 failed to login via SSH (Putty)

book

Article ID: 228615

calendar_today

Updated On:

Products

Content Analysis Software

Issue/Introduction

Reported issue with CAS version 3.1 unable to login using old putty version.

Cause

This error may appear when Putty's version is earlier than version 0.67.

Environment

Customer reported they are on 0.67 Putty.

Resolution

Install latest Putty version or use other SSH client.