Getting Domain-related Error When Provisioning A New CASB Tenant
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Getting Domain-related Error When Provisioning A New CASB Tenant

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Article ID: 228549

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Updated On:

Products

CASB Security Premium CASB Security Advanced CASB Security Standard

Issue/Introduction

When setting up a new CASB tenant in CMP, you received the following error:  

 

Cause

In order to add a new CASB (CloudSOC) tenant, the CMP user with the username "[email protected]" has to add domain "example.com" to the primary or secondary domain.

Resolution

This can be resolved by creating a new CMP user, or using an existing user, from the @example.com domain.

Then that User can then check their @example.com user's mailbox for the CMP welcome email to proceed with the CASB Tenant activation.