WSS agent is not fully loaded
search cancel

WSS agent is not fully loaded

book

Article ID: 228509

calendar_today

Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

WSS Agent is showing a 'not fully loading' error.

Environment

Web Security Service

WSS Agent

Windows OS

Cause

A third-party application was taking lots of time for initialization. There were many boot time errors logged in "Application" event logs with a third-party application.

Resolution

You can change the Symantec WSS agent service startup type to Automatic (delayed start) under Control Panel > System and Security > Administrative Tools.

Ultimately, the third-party application causing the initialization problems will need to be fixed, removed or re-installed.

Additional Information

Symdiag with reboot WPP confirms this issue.