"WSS Agent is not fully loaded" when third-party application took long to initialize
search cancel

"WSS Agent is not fully loaded" when third-party application took long to initialize

book

Article ID: 228509

calendar_today

Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

The WSS Agent UI shows a WSS Agent is not fully loaded error.

Environment

  • Cloud SWG
  • WSS Agent
  • Windows OS

Cause

A third-party application took a lot of time for initialization. Many boot time errors are logged in "Application" event logs with a third-party application.

Resolution

Change the Symantec WSS agent service startup type to Automatic (delayed start) under Control Panel > System and Security > Administrative Tools.

Ultimately, the third-party application causing the initialization problems must be fixed, or the application must be removed or re-installed.

Additional Information

Symdiag with reboot WPP confirms this issue.