search cancel

Package servers and Symantec Management agents don't download the latest assessment scan files.

book

Article ID: 228437

calendar_today

Updated On:

Products

Client Management Suite

Issue/Introduction

PMImport is completing successfully but it is not updating/creating the assessment scan snapshots:

  • {6D417916-467C-46A7-A870-6D86D9345B61}.xml and .sig in C:\ProgramData\Symantec\SMP\Snapshots

 

 

 

Cause

  • Assessment scan xml file doesn't exist in C:\ProgramData\Symantec\SMP\Snapshots
  • Patch Management and software management Solutions were not installed and configured properly.

Environment

Release: 8.5

Resolution

 

  • First perform the 'Fully Refresh Assessment Scan' using the article 178297.
  • If still you face the same issue, make sure running the task 'NS.Package Refresh.{bd6bf880-bfae-4dad-b746-e8be99f3b8a8}' in Task Scheduler and running the PMImport, would upgrade the assessment scan files in 'C:\ProgramData\Symantec\SMP\Snapshots':
    • {6d417916-467c-46a7-a870-6d86d9345b61}.sig
    • {6d417916-467c-46a7-a870-6d86d9345b61}.xml
  • If it is not, Repair patch management and software management solutions 
    • Open Symantec Installation Manager
    • Repair Installed Products
    • Repair MSI-s > Next > choose Altiris Software Management Solution and Altiris Patch Management Solution > Next > Repair
    • Back to repair page and choose Reconfigure Installed Products
    • Next > choose Altiris Software Management Solution and Altiris Patch Management Solution > Next >Configure