DELIVER
search cancel

DELIVER

book

Article ID: 228427

calendar_today

Updated On:

Products

Deliver

Issue/Introduction

 

Many reports (corresponding to November 08 and 12) are not picked up by DELIVER from JES2 spool and so not archived to VIEW database. These reports are still in spool. How can we force deliver to get them back ?

 

Environment

Release : 12.2

Component : Deliver

 

In this case the customer was only using the Network Input Interface ie Post Spool Processing .  

Cause

 

Seeing $HASP186 messages in the Syslog on those days where the Output was not picked up by Ca Deliver 

The $HASP186 message identified that the Output was not selected by Ca Deliver due to Security Policy 

The security policy had been changed  and this prevented Ca Deliver from selecting output from the Output queue.

Resolution

 

Update the site Security Policy so that the Ca Deliver task has ACCESS authority to the JES SPOOL