search cancel

Audit DB schema update with version 14.2.0.0.425

book

Article ID: 228379

calendar_today

Updated On:

Products

CA Identity Manager

Issue/Introduction

Under tech doc 

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-manager/14-4/Release-Notes/upgrade-considerations.html

it is mentioned that:

*Before upgrading from Identity Manager 14.2 CP6 to 14.4 GA, you must revert the audit schema version in the Identity Manager Audit Database to 14.2.0.0.0.

Does the above step applicable to IDM version 14.2.0.0.425 (GA)?

 

 

 

Environment

Release :  14.4

Component : IdentityMinder(Identity Manager)

Application Server: Weblogic version is 12.1.3.0.0

Cause

RFI

Resolution

This is not applicable to IDM version 14.2.0.0.425 since the Audit Database version is already 14.2.0.0.0.