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New licenses are imported in Symantec Installation Manager, but still it shows the old Maintenance Expires date.

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Article ID: 228256

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

New Licenses are imported to the Symantec Installation Manager but still we see the the expiration date for old licenses.

Cause

New licenses are added to the existing licenses using SIM.  All licenses are imported and Symantec Installation Manager is showing the sum of all number of imported licenses, but it just shows the earlier expiration date.

Environment

8.x

Resolution

Open License Removal tool to check all imported licenses there:

  • RemoveLicense.exe, which can be found under <install drive>:\Program Files\Altiris\Notification Server\bin\Tools

Preferably delete all expired licenses to have a better look of current valid licenses.

 

For each solution, add the count of valid licenses. SIM will show the sum of these quantities in count.

If expiration dates are different, SIM will just show the earliest date and after that one will expire, it will change to the next earliest one.

 

In the example below, different licenses with different expiration dates are imported in Symantec Installation manager.

For example, As you see in SIM we have 416 total licenses for Software Management solution.

If I add all licenses for SW Management in removal tool, sum of the counts would be exactly 416. Because 41 of licenses have the AUP date of Nov 15, 2021  SIM is just showing that date as 'Maintenance Expires'.

After Nov 15 which these 41 licenses expire, SIM will reduce the Count by 41 and change the date to the next AUP date which is Feb 28, 2022.