Symantec DLP login prompt appears after enabling Okta authentication
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Symantec DLP login prompt appears after enabling Okta authentication

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Article ID: 228240

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Updated On:

Products

Data Loss Prevention

Issue/Introduction

Okta single sign on is enabled in the Symantec Data Loss Prevention (DLP) environment.
After logging in through Okta, instead of routing to the DLP home page, the DLP login page appears.

Both the Okta and the DLP logs show the login was successful.

From Okta:



From the DLP localhost.<date>.log
[com.symantec.dlp.login.spring.SymantecSAMLUserDetailsService] User 'xxxx' is authenticated via SAML authentication
[org.springframework.security.saml.log.SAMLDefaultLogger] AuthNResponse;SUCCESS;
[com.vontu.manager] [xxxx] logged on

Environment

Symantec Data Loss Prevention (DLP) 15.7
Symantec Data Loss Prevention (DLP) 15.8

Cause

The bookmark used to log into DLP included "Logon".
https://<enforceServer>/ProtectManager/Logon


Resolution

Remove "Logon" from the bookmark.

Example: 
https://<enforceServer>/ProtectManager/