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Caused by: org.jboss.resource.JBossResourceException: Could not create connection; - nested throwable: (java.sql.SQLException: Login failed for user 'sa'.)

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Article ID: 228218

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Updated On:

Products

CA Process Automation Base

Issue/Introduction

The Process Automation GUI does not appear in the web interface

Service is confirmed running.

Cause

c2o.log shows the following:

Caused by: org.jboss.resource.JBossResourceException: Could not create connection; - nested throwable: (java.sql.SQLException: Login failed for user 'sa'.)

Can verify credentials using third party tool such as JXplorer or LDAPBrowser.

Environment

Component : CA Process Automation 

PAM

Resolution

Password for SA user is incorrect in PAM.

Can modify this on the PAM side using the following KB:

https://knowledge.broadcom.com/external/article?articleId=190656