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How to check when AA Quova data was last uploaded ?

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Article ID: 228143

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Updated On:

Products

CA Advanced Authentication - Strong Authentication (AuthMinder / WebFort)

Issue/Introduction

Document discusses how to check the date when the Quova data was officially uploaded on the Broadcom Support portal. This date informs the customer of availability of newer Quova data that can be downloaded to be used for CA Risk Authentication.

 

 

Cause

Support portal did not show the date of Quova data upload. This was very confusing for the customer as to what was the latest Quova data to use. Customer had to painstakingly download the Quova data multiple times and compare to find newer Quova data.

Environment

Release : 9.1

Component : RiskMinder(Arcot RiskFort)

Resolution

The portal now explctly calls out the date of Quova date as shown below.

Additional Information

Refer to this KB article #213124  that guides on how to download Quova data - https://knowledge.broadcom.com/external/article?articleId=213124.

Attachments