How to check when Advanced Authentication ( AA) Quova data was last uploaded and Updated?
search cancel

How to check when Advanced Authentication ( AA) Quova data was last uploaded and Updated?

book

Article ID: 228143

calendar_today

Updated On:

Products

CA Advanced Authentication CA Risk Authentication CA Advanced Authentication - Risk Authentication (RiskMinder / RiskFort)

Issue/Introduction

Document discusses how to check the date when the Quova data was officially uploaded on the Broadcom Support portal. This date informs the customer of availability of newer Quova data that can be downloaded to be used for CA Risk Authentication.

Environment

Release : 9.1

Component : RiskMinder(Arcot RiskFort)

Cause

Support portal did not show the latest date of Quova data upload. This was very confusing for the customer as to what was the latest Quova data to use. Customer had to painstakingly download the Quova data multiple times and compare to find newer Quova data.

Resolution

The portal (link - https://support.broadcom.com/web/ecx/solutiondetails?aparNo=99111397&os=MULTI-PLATFORM)  explicitly calls out the date the Quova data was "Published On" and especially "Updated On"  as shown below.

Additional Information

Refer to this KB article #213124  that guides on how to download Quova data - https://knowledge.broadcom.com/external/article?articleId=213124.