After cluster restart one node is stuck in the process of syncing
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After cluster restart one node is stuck in the process of syncing

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Article ID: 228088

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After starting up our multi-site PAM cluster, one secondary site node is not accessible. An attempt to logon only shows a message that the server is in the process of syncing and we should try again later. But this has persisted for a full day now.

Environment

Release : 3.4

Component :

Cause

Towards the end of the cluster startup process, after the database from the master, or site leader, has been loaded successfully, database replication is working already and most services have been restarted, PAM issues a sync command to flush drives. This has been found to hang at least once on a virtual PAM server instance. Whether it can happen on other types of PAM appliances is not known as of the writing of this document.

Resolution

If enough time has expired to make it obvious that the node is not going to come fully online by itself, try a reboot. Contact the VM Admin to restart the instance, if you don't have such control over the PAM instance yourself. If this doesn't help, open a case with PAM Support.