ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

"Proactive Threat Protection is not functioning correctly" message on Endpoint Protection clients upgraded to 14.3 RU2 or RU3.

book

Article ID: 228087

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

After upgrading to, or installing Symantec Endpoint Protection (SEP) 14.3 RU2 or 14.3 RU3, an error message is present in the SEP client UI which reads

Proactive Threat Protection is not functioning correctly.  Your protection definitions may be damaged or your product may be corrupt.

Once a SEP agent is in this state it may also fail to download and apply new definitions. 

For several minutes after system startup the SEP client UI may not open and an error message that some SEP services are stopped will pop up.

 

Environment

  • 14.3 RU2
  • 14.3 RU3

Resolution

This issue is fixed in Symantec Endpoint Protection 14.3 RU4 (14.3.7388.4000). For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software.  

Workaround

Stopping and starting SMC can temporarily resolve the issue until the device is restarted.

  1. From Start -> Run type in "smc -stop" (no quotes)
  2. Wait a few moments for smc to stop and the SEP client UI to disappear from the system tray
  3. From Start -> Run type in "smc -start" (no quotes)

Additional Information

ESCRT-7787