Baseline Triggers After Time Change
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Baseline Triggers After Time Change

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Article ID: 228042

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

After time change this weekend our threshold alert (<-90%) for Utilization In has triggered two days in a row.  Does the baseline adjust for the time change?  If not, what do you suggest we do while the baseline normalizes?  Will that take 3 months?

Environment

Release : 20.2

Component : IM Data Aggregator

Cause

The baseline calculations do not make any adjustments for the  time change 

Resolution

ER DE520334 submitted. 

 

Additional Information

After time change this weekend our threshold alert (<-90%) for Utilization In has triggered two days in a row.  Does the baseline adjust for the time change?
No. I can submit an enhancement to correct this if you like. 

If not, what do you suggest we do while the baseline normalizes?
You could raise the threshold or shut it off other then that not much can be done. 

Will that take 3 months?
The default for the maximum baseline is 12 weeks so for the baseline to completely correct again is would take 12 weeks. However we believe it would take at least several weeks to get back close to normal after a time shift. You can check what baseline maximum is set to in your environment by going to http://DA_host:port/rest/sdshbaselineconfig.