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SalesForce Securlet - DLP Policy not working

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Article ID: 228034

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Updated On:

Products

Cloud Access Security Broker for SaaS CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

After activating the Salesforce Securlet in CloudSOC. The Securlet is fetching the activity logs but the files uploaded are not triggering DLP violation.

Cause

The file does not meet the minimum file size set in the DLP Application Detection Configuration for Salesforce. Therefore, the uploaded file is not scanned by CDS.

Environment

  • CloudSOC Salesforce Securlet is active
  • The integration with Symantec DLP is in place

Resolution

  • Updating the File Properties setting in the application detection configuration for the Salesforce Securlet.
  • Click "Sync to CloudSOC" to replicate the change to CloudSOC
  • This change will affect new files uploaded.
  • The CloudSOC administrator can also trigger an on-demand rescan for the previous file if needed

Attachments