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UIM - Processe probe error Communication error 80040402

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Article ID: 228013

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Processes probe on  Solaris 10 SPARC cannot be launched. I receive a Communication Error message. "communication error 80040402".

 

Cause

Hardcoded GUI timeout generates this error after 45 seconds if the processes are not loaded in time.

 

Environment

Release : Processes probe Processes 4.70T1 and 4.80

Component : UIM - PROCESSES

Resolution

To resolve this issue: 

1. Download the 2 files attached:


conf_processes.exe

conf_processes_4.80.exe

 

2. In the machine where IM is running, browse to: 

C:\Users\Administrator\AppData\Local\Temp\2\util 

 

3. Delete the files contained in this folder called:


conf_processes.exe

conf_processes_4.80.exe

 

4. Copy the 2 files attached to this KB into that folder. 

 

5. The new files contain a higher timeout and this will resolve the issue. 

Additional Information

A new version of the probe (Hotfix) will include the increased timeout GUI exe's by default. 

Attachments

1636539785850__conf_processes_4.80.exe get_app
1636539770639__conf_processes.exe get_app