ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Spectrum alarms not showing up in Netops Portal (CAPC) alarm console after upgrading to 21.2.3

book

Article ID: 227937

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

After upgrading to DX Netops Performance Management 21.2.3, Spectrum alarms do not show up in the default alarm console in the DX Netops Portal (CAPC)

 

 

Cause

Defect: DE518900

Spectrum alarms with control characters are introducing these control characters into the Netops Portal database.
This defect addresses the characters from the DX Netops Performance Management Netops Portal side.

Environment

Release : 21.2.3, 21.2.4

Component : CA Performance Center

Resolution

The fix for this issue is currently targeted for DX Netops Performance Management 21.2.5 

Note that this is subject to change and there are no release dates that can be provided at this time.

 

Additional Information

Originating case: 32891433