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NetOps Portal Alarm Console show No Data To Display

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Article ID: 227937

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps CA Spectrum

Issue/Introduction

After upgrading to DX Netops Performance Management 21.2.3, Spectrum alarms do not show up in the default alarm console in the DX Netops Portal (CAPC)

The Alarm Console just shows a No Data To Display message.

Environment

All supported DX NetOps Performance Management releases 21.2.4 and earlier

Cause

Spectrum alarms with control characters for values result in Alarm Console Alarm request processing failures.

Resolution

Defect DE518900 was opened with the Performance Management Portal engineering team to resolve this. The fix is included in DX Netops Performance Management releases 21.2.5+.

Upgrade to a release 21.2.5 or newer to resolve this failure.

Additional Information

In some cases the EvFormat file tied to the problem Alarm can be modified to properly translate the trap value. Once properly translated the Alarm Console Alarm query processing will no longer fail.

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