search cancel

Upgrade Apache Tomcat 7.0 on AXA 17.3 ?

book

Article ID: 227936

calendar_today

Updated On:

Products

CA Application Experience Analytics SaaS (AXA)

Issue/Introduction

It is possible to upgrade the Apache Tomcat version 7.0 to the latest version for CA AXA? and

Can use the third party Tomcat from http://tomcat.apache.org/ , it's not officially support to upgrade the embedded tomcat that is bundled with AXA?

 

Environment

Release : 17.3

Component : CA APP EXPERIENCE ANALYTICS 

Resolution

The Tomcat 7.0 vulnerabilities are addressed in  AXA 21.3.1, Please upgrade. Broadcom does not support customer's upgrading the 3rd party software that we bundle with our products.