ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Error "This is not a supported platform type for the Symantec Agent" when installing the SEP Linux Agent.

book

Article ID: 227906

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

When installing Symantec Endpoint Protection on Linux, you receive the following error messages:

ERROR: Paravirtual (xen) Virtualization type detected.

This is not a supported platform type for the Symantec Agent

 

Cause

The Symantec Agent can only be installed in HVM (Hardware Virtual Machine) environments.  Paravirtualization is not supported.

Environment

Release : 14.3 RU2

Component :

Resolution

If possible, move the target system to an HVM environment.