ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Oracle 19c Support for Test Data Manager

book

Article ID: 227807

calendar_today

Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

Our GTREP repository database for CA Test Data Manager is currently running on Oracle 12, and our DBA would like to upgrade to Oracle 19c. Does TDM support Oracle 19c? 

Environment

Release : 4.9.1

Component :

Resolution

Although Oracle 19c has not been officially certified, with TDM 4.9.1, we do support the use of Oracle 19c with the gtrep repository database, or as a supported source database. 

As long as you are on a 4.9.1 release, you should be fine upgrading your Oracle database from 12 to 19c.

Please find system requirement details from the below link:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/devops/test-data-management/4-9/installing/install-test-data-manager/system-requirements.html#concept.dita_a5bb631567e0ae7aead6971e0b45c6ab14a1bb93_datasourcesupport