search cancel

Java Vulnerabilities CVE-2021-3517,CVE-2021-3522,CVE-2021-35550,CVE-2021-35556,CVE-2021-35559

book

Article ID: 227730

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

After upgrading the customer is seeing the following vulnerabilities in Spectrum CVE-2021-3517,CVE-2021-3522,CVE-2021-35550,CVE-2021-35556,CVE-2021-35559

Environment

Release : 21.2

Component : Spectrum OneClick

Cause

Java Vulnerabilities in Spectrum 21.2.1

Resolution

Broadcom has a commitment to security in Netops.

The latest version of Java will be released with each release of Netops 21.2.6

The next version of Netops will include the most up to date Adopt JRE available at the time of release.