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CAAC0606E Query for apiId=ca.alertcentral.rest failed - HTTP rc=404

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Article ID: 227686

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Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

It appears that Alert Central Connector is able to connect to APIML because I see the "CAAC0609I LOGIN credentials renewed" message.

but I see the HTTP 404 page not found on the request repeatedly.

 

08:35:16.312 CAAC0606E Query for apiId=ca.alertcentral.rest failed - HTTP rc=404  
08:35:16.313    HTTP/1.1 404                                                      
08:35:21.153 CAAC0609I LOGIN credentials renewed                                  
08:35:21.166 CAAC0606E Query for apiId=ca.alertcentral.rest failed - HTTP rc=404  
08:35:21.166    HTTP/1.1 404                                                      
08:36:21.171 CAAC0609I LOGIN credentials renewed                                  
08:36:21.181 CAAC0606E Query for apiId=ca.alertcentral.rest failed - HTTP rc=404  
08:36:21.181    HTTP/1.1 404                                                      
08:37:21.201 CAAC0609I LOGIN credentials renewed                                  
08:37:21.211 CAAC0606E Query for apiId=ca.alertcentral.rest failed - HTTP rc=404  
08:37:21.211    HTTP/1.1 404                                                      

The error message:

 
 
 
The possible issues doesn't match.  Is there any known issues when you get this message?  The IVP job gets a RC001
 

Cause

Alert Central on the Linux side was not active.

Environment

Release : 14.0

Component : CA Alert Central Connector

Resolution

The Alert Central server on the Linux side must be up and connected to the Mediation Layer on the mainframe side.