ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

GSI Stopped after upgrade to release 6.3 and higher

book

Article ID: 227668

calendar_today

Updated On:

Products

CA Automic Dollar Universe

Issue/Introduction

We upgraded this server to the release 6.10.x and the GSI server cannot be started.

Cause

Unknown

Environment

Release : 6.0

Component : DUAS

Resolution

The GSI process is obsolete since v6.3. You can disable the process.

In Node Settings > Startup & Shutdown > set GSI=No.

The is no further impact.

Additional Information

Note that Support has requested Development to remove the process but so far this has not yet been done.