SNMPGET is not starting up
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SNMPGET is not starting up

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Article ID: 227587

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

After start the snmpget probe it turns green, but in less than a minute it turns red again.

Environment

  • Release : 20.3
  • Component : UIM - SNMPGET

Cause

Reviewing the controller logs with loglevel 5, the next message is found, which indicates that the probe crashes:

Aug 18 10:18:31:357 [140092900644672] 1 Controller: Process stopped (probe=snmpget, pid=88830) SIG = 11

One of the main reasons for this is the number of OIDs monitored by the probe is too high.

This number should be kept under 200.

If it is not an option to reduce the number of OIDs to be monitored, an alternative is to use instead the snmpcollector probe.

Resolution

To resolve the problem, and avoid the snmpget probe to crashes you will need to reduce the number of OID to be monitored.

Additional Information

snmpget probe documentation
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/ca-unified-infrastructure-management-probes/GA/alphabetical-probe-articles/snmpget-snmp-get.html

snmpcollector probe documentation
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/ca-unified-infrastructure-management-probes/GA/alphabetical-probe-articles/snmpcollector-snmp-data-monitoring.html