I cannot login and download probes and packages from the Archive Portal on https://support.nimsoft.com/
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I cannot login and download probes and packages from the Archive Portal on https://support.nimsoft.com/

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Article ID: 227586

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) Unified Infrastructure Management for Mainframe CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

I am unable to login to https://support.nimsoft.com/Default.aspx? to access the Nimsoft Online Archive after I changed my password in September for login on to https://support.broadcom.com/enterprise-software. I have tried to click on Login instead of Enter on keyboard, but still I am unable to login.
 
I get this error message:
 
I had a similar problem in June 2021, ref Case#32738059. This problem was solved and I could log on to the named website but it came back after changing my password as mentioned previously.

Environment

  • Release: 20.3
  • Component : UIM - INSTALL

Cause

  • Non-interchangeable/non-translatable special character used in the password from a non-English keyboard
  • Reset of Broadcom support portal password

Resolution

Customer reset their password via:
 
Broadcom password policy requires 8 characters including upper case and lowercase letter, number and a special character.
 
Customer was using a non-English keyboard (Norwegian). Therefore, due to some suspicion about the characters entered, checked online for a Norwegian keyboard layout and chose a special character/symbol that looked interchangeable with an English keyboard. (a 'hyphen' or -) and asked the customer to set their password using the hyphen as the special character. Then enter their new password in Notepad following the Broadcom password policy and using the hyphen as the special character. Then copy and paste that password into the login window when logging in to support.nimsoft.com so we know for sure that it is as expected.
 
The login then worked as expected without any issues.
 
Note that in June when the customer reset their password via the forgot password url above, the process allowed it, and did not throw any error for using a Norwegian special character that it could not accept, or translate/handle or process properly. In this particular case using the Norwegian keyboard, it was the 'less than' key "<" that was used in the password. This can certainly occur again if any customer is using a non-English keyboard and creates a password using a special character that is not interchangeable/translatable with English keyboard characters and in general cannot be handled/processed.