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Subject incorrect in DLP Enforce Incident for integrated DLP + CASB Securlets

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Article ID: 227541

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Updated On:

Products

CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

CloudSOC Securlet (Gsuite-Gmail & Office365-Outlook) integrated with DLP Enforce

The 'Subject' contains incorrect information (unrelated subject) in DLP Enforce > Incidents > Incident view per below. The same event 'Policy violation' in CloudSOC shows the correct subject information.

 

screen print 1. Shows the Subject information is correct in Incident List View in DLP.
screen print 2. Shows Subject information incorrect in the Incident Details (upon opening the incident).

 

Cause

CASB sends incorrect values for this field in datastream to DLP CDS. 

Environment

Integrated CloudSOC Securlets & DLP CDS

Engineering confirmed issue affected both Office 365/Outlook & GSuite/Gmail

Resolution

CASB release 3.139 resolved this issue and subsequent testing confirmed the correct value in DLP Enforce per below:

 

Attachments