Task Service shows as Pending Reboot
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Task Service shows as Pending Reboot

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Article ID: 227534

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Updated On:

Products

IT Management Suite Client Management Suite

Issue/Introduction

Task Service in the Site Server settings page shows the status 'Pending Reboot' every day. 

After rebooting it is getting fixed but the next day, the same issue would happen.

Environment

Release: 8.x

Cause

Some tasks and policies which require reboot were targeting the site servers incorrectly. 

Task or Policies like Altiris Agent Upgrade or Install.

Resolution

Open the Symantec Management Agent on the site server and check:

  • Task History
  • Software Delivery tab

and find the tasks or policies which has targeted this site server. 

Additional Information

209515 "After upgrade to ITMS 8.6, Task Servers are listed as "Pending Reboot""