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Spectrum Network Configuration Manager Policy not showing models for a landscape in the DSS

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Article ID: 227446

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

Spectrum Network Configuration Manager Policy not showing models for a landscape in the DSS.

The models for the missing landscape appear in the Device Family associated with the Policy.

Cause

The DuplicateList attribute id 0x11cd5 is corrupted on the Device Family model on the Main Location (MLS) system

Environment

Release : 20.2

Component : Spectrum Applications / Network Configuration Manager

Resolution

Run the Command Line Interface (CLI) 0x10103 update action on the Device Family model on the MLS and restart SpectroSERVER process on all primary SpectroSERVER systems.

Example, if the model handle of the Device Family model is 0x1100001e, do the following:

1. Log into the MLS system as the user that owns the Spectrum installation

2. If on Windows, start a bash shell by running "bash -login"

3. cd to the $SPECROOT/vnmsh directory and enter the following command to start a CLI session:

./connect

4. Enter the following command on the Device Family model where the issue is seen:

./update action=0x10103 mh=0x1100001e

5. Restart all of the primary SpectroSERVERs in the DSS

Additional Information

Please reference the "Command Line Interface" section of the documentation for more information.