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Ldap authentication stop working after upgrade

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Article ID: 227388

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Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

LDAP authentication stopped working after the upgrade of Performance management.  From ssoconfig test ldap works with this user.

Environment

Release : 21.2

Component :

Cause

Upgrade of Performance Management disabled LDAP integration, user bind and status set to disabled.

Resolution

Re-enabled LDAP authentication:

SSO Configuration/DX NetOps/LDAP Authentication:
Connection User: xxxxxx
Connection Password: xxxxxx
Search Domain: LDAP:xxxxxx
Search String: (SamAccountname={0})
Search Scope: Subtree
User Bind: Enabled
Encryption: Disabled
Account User: {SAMAccountname}
Account User Default Clone: user
Group:
Krb5ConfigFile:
Status: Disabled
Timeout: 5000

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/21-2/securing/single-sign-on/set-up-ldap-authentication.html#concept.dita_447173a4db669471e46843a3e3f9fef857561059_ExampleConfiguration1