Endpoint Protection Manager upgrade failed with Error Code: 1603
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Endpoint Protection Manager upgrade failed with Error Code: 1603

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Article ID: 227375

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) upgrade failed and rolled back before starting the database upgrade. There is no Upgrade-0.log created, following error found in SEPM_INST.log:

MSI (c) (18:70) [18:47:56:797]: Product: Symantec Endpoint Protection Manager -- Installation operation failed.

MSI (c) (18:70) [18:47:56:797]: Windows Installer installed the product. Product Name: Symantec Endpoint Protection Manager. Product Version: 14.3.4615.2000. Product Language: 1033. Manufacturer: Broadcom. Installation success or error status: 1603.

Cause

Error 1603 indicates a permission issue:

  • SYSTEM account does not have Full Control permissions on SEPM install folder.
  • Logged in user is not added to the Local Administrator group of the SEPM server.

Resolution

It can be fixed by one of the following steps:

  • Grant Full Control permissions to the SYSTEM account to SEPM install folder.
  • Add the logged in user account to Local Administrator groups on the SEPM server.

Note: A restart of the server may be required for the permissions to take effect.

Additional Information

Reference Microsoft Article: https://docs.microsoft.com/en-us/troubleshoot/windows-server/application-management/msi-installation-error-1603