ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

About support for Easytrieve EZTPDBCS and EZTPXRPT modules in R11.6.

book

Article ID: 227373

calendar_today

Updated On:

Products

Easytrieve Report Generator

Issue/Introduction

If the Easytrieve Report Generator R11.6 run with R6.4 compatibility mode (NEWFUNC=N), can EZTPDBCS and EZTPXRPT DBCS modules be supported in the R11.6? 

Environment

Release : 11.6

Component : CA EASYTRIEVE REPORT GEN

Resolution

Yes. If the the Easytrieve Report Generator R11.6 run with NEWFUNC=N (R6.4 compatibility mode), EZTPOPT, EZTDBCS and EZTPXRPT modules are used for running as the R6.4 compatibility mode.  So, the EZTPOPT, EZTPDBCS and EZTPXRPT modules should be also supported in the R11.6.   

(The EZTPOPT, EZTPDBCS and EZTPXRPT modules also exist in the original R11.6 CBAALOAD.)