Notification email Body does not match the Subject
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Article ID: 227309
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Updated On:
Products
Clarity PPM SaaSClarity PPM On Premise
Issue/Introduction
Users are receiving a Notification email stating that a Change Request should be rejected in the subject however, in the Body of the email it states 'Pending Approval'
Cause
The Notification was updated in the Process that sends this notification
Resolution
Steps to correct
Go to Administration>>Data Administration>>Processes
Search for the Process that sends the notification
Go to the Notification tab
Click on the Action Item (Process) - New action item