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Uptime of a PAM server

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Article ID: 227242

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

At times customer wants to know the PAM server's uptime. This can be retrieved using the PAM GUI or via help of PAM support via a SSH session to the PAM Linux backend.

Environment

Release : All Supported PAM Releases

Component :

Cause

Extract PAM system uptime since last reboot or history of reboots (with reboot time) 

Resolution

Method #1 ---- Using the PAM GUI PAM server uptime can be found. 

1. Click on the "System Info" tab as shown below.

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=Zqj4+Nh1jP9IjxZd/4pezg==

2. Click on  "System Activity" as shown below.

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=2ikwHT525XVGHfXhdZp0lA==

3. This screen shows the Uptime.

https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=pcjk0Pl+YwxByxxB4mejvA==

Method #2 ---- Via Support's help using SSH debug to the PAM Linux backend to issue Linux "last reboot" command.

1. Broadcom Support will SSH into PAM Linux backend.

2. Broadcom support will issue the Linux "last reboot" command to get the output as shown in this example. The previous uptimes are shown in parenthesis except when for the last reboot  where reboot time is shown is shown and the system is shown as "still running"  (current time minus last reboot time gives the latest uptime)

 

 

Additional Information

None.

Attachments