ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Fix for the "Policy Services Expired" CRITICAL warning

book

Article ID: 227213

calendar_today

Updated On:

Products

ProxySG Software - SGOS ISG Proxy ISG Proxy

Issue/Introduction

After renewal of licenses, the Health Status returns as CRITICAL, with the "Licensing - Policy Services Expiration 0 day left status critical" message/warning.

Environment

Release : 7.3.6.1 and earlier 7.x.x.x releases

Resolution

For the "Policy Services Expired" warning, please be informed that this CRITICAL error is linked with a known bug with ID SG-23575, with the resolution planned for SGOS 8.1.x. For the workaround, customer has been asked to, please, implement the CLI command set on the appliance and do let us know if that clears (resolves) the warning. Customer has been notified to not forget to enter the "force" subcommand, during the download. Customer has been informed to, kindly enter the commands manually. customer is also to not copy and paste the entire command set. 

ProxySG# config terminal
ProxySG#(config)policy-services
ProxySG#(config policy-services)disable
ok
ProxySG#(config policy-services)download get-now force
ProxySG#(config policy-services)enable
!
!
ProxySG#(config policy-services)exit
ProxySG#(config)exit
ProxySG#