Website not Rendering Properly through Web Isolation
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Website not Rendering Properly through Web Isolation

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Article ID: 227205

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Updated On:

Products

Web Isolation Cloud Web Isolation

Issue/Introduction

A website does not render correctly when browsing through Web Isolation.

Cause

There are some cases where our Vector Rendering Mode (VRM) does not translate the website content correctly.

Resolution

A Vector Rendering issue can be confirmed by comparing the output of the Minimized Canvas to what you are seeing in your browser. The Minimized Canvas displays a video stream representation of what the Isolated Browser running in the Threat Isolation Engine displays. This can be opened from the Isolation menu (CTRL+ALT+SHIFT+K).


If the output of the Minimized Canvas looks correct, for a workaround, you can add this website to the Grid Rendering Destinations exceptions on the Vector Rendering Profile as below.

  1. Select Profiles > Isolation Profiles
  2. Click the pencil icon for the Vector Rendering Profile

    https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=0YRxi/ZwL9xwUmqol7VupA==

  3. Checkmark Use a customized list of URLs then click on the Grid Rendering Destinations object.

    https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=2owOXsfPLxhwamsAZmooaQ==

  4. Add the problem website to the list. In this example, *.volvocars.com and *.www.volvocars.com were added to the list.

    https://api-broadcom-ca.wolkenservicedesk.com/attachment/get_attachment_content?uniqueFileId=1aicz5kHgf4ZeTTdXetDfg==

  5. Update on the dialog boxes then Push Settings to the gateways.


Please contact Technical Support and let us know about any websites you encounter Vector Rendering Mode issues with so our engineering team can investigate further and make improvements.