Symantec Data Security Server Advanced のサービスが起動しない
search cancel

Symantec Data Security Server Advanced のサービスが起動しない

book

Article ID: 227155

calendar_today

Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

Data Center Security Server Advanced(以下 DCS)のサーバーとコンソールをインストールしているマシンへ、Symantec Endpoint Protection Manager(以下 SEPM)をインストールしたところ、DCS のサーバーや起動しなくなり、UMC コンソールへもログインできなくなった。

Environment

DCS 6.8, 6.9, 6.9.1

Cause

SQL Server Browser サービスが起動していないことが原因です。

今回のように SEPM 等の SQL Server を用いる製品をインストールすると、DCS 用とは別に SQL Server のインスタンスが作成されます。複数のインスタンスが稼働する環境では、接続先のインスタンスを判別するために SQL Server Browser サービスが稼働している必要があります。

Resolution

DCS のサービスは DCS 用の SQL Server インスタンスへの接続を、デフォルトではインスタンス名で指定しています。このように複数の SQL Server インスタンスが稼働している環境には、インスタンス名での接続を補助する SQL Server Browser サービスが必要になります。このサービスは Microsoft SQL Server や SQL Server Express をインストールすると自動的に作成され、デフォルトでは無効になっていることがあります。そこで SQL Server Browser サービスの起動設定を確認し、もし無効や手動になっているようでしたら自動起動へ変更し、DCS サーバーのサービスが起動するまでに SQL Server Browser サービスが開始するようにしておきます。