search cancel

Network Flow Analysis has been flagged for multiple MYSQL vulnerabilities

book

Article ID: 227137

calendar_today

Updated On:

Products

CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

Network Flow Analysis 21.2.4 has been flagged for a MYSQL exploit as it have MySQL 5.7.35.

https://www.tenable.com/plugins/nessus/154259

MySQL 5.7.x < 5.7.36 Multiple Vulnerabilities (Oct 2021 CPU)
Upgrade to MySQL version 5.7.36 or later

Environment

Release : 21.2

Component : NQRACO - NETQOS RA CONSOLE

Resolution

The Latest version of NFA, version 21.2.6, contains MySQL version 5.7.36