ESFM is a 2.6 system. Pre-V12.0 systems are not supported

book

Article ID: 227112

calendar_today

Updated On:

Products

Spool

Issue/Introduction

After upgrading to Spool 14.0 still seeing Spool 12.0 panels and getting this error message:

 ESFM is a 2.6 system. Pre-V12.0 systems are not supported 

Cause

An old version of the module ESFMISPF was being found in the LNKLST

Environment

Release : 14.0

Component : CA Spool

Resolution

Replacing this old module with a module from the current release (14.0) and refreshing LLA solved this problem.

To help diagnose this problem, follow this procedure:

1) While in the Spool menu under ISPF issue the command: TSO ISRDDN

2) In the ISRDDN panel issue the command: M ESFMISPF

3) Check from where the module ESFMISPF (STEPLIB, LNKLST) and check if it is for the current release.