ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

How to clear an EDR's peristent Critcal Error - "EDR Needs Attention (Device encountered service malfunction but has recovered)"

book

Article ID: 227101

calendar_today

Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

The EDR continually displays the Critical Error "EDR Needs Attention (Device encountered service malfunction but has recovered)" for days and seemingly never rescinds.

 

 

Cause

A service that doesn't start or persistently fails.

Environment

EDR 4.6

Resolution

1) Restart the EDR

2) If the error persists after restart, please create a support case to troubleshoot further.