Getting error stating remote control management server is not available after an upgrade
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Getting error stating remote control management server is not available after an upgrade

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Article ID: 22708

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

Get error stating remote control management server is not available after an upgrade.

Environment

Client Automation - All versions

Cause

After an upgrade of a manager or scalability server, when attempting to connect into a machine, the user receives an error stating the remote control management server is not available.

ServerDB\RC under Domain Manager and Scalability Server folder contains temporary Connection files about messages from agents, registration and status updates etc.

If Scalability Server fails to forward that to manager, it stores locally in files so that it can try later when manager is available; they are deleted once the messages is forwarded to manager.

Often this is due to a backup in processing or remote control messages while the server was down for the upgrade.

Resolution

To fix this problem, go to the scalability server the host erroring out is reporting to. Then find the serverdb\rc directory in the scalability servers installation folder.

Clear this of all files, then run a 'caf stop rcserver' then a 'caf start rcserver'.