search cancel

on demanad scan app analysis The app requires an unsupported OS version

book

Article ID: 227033

calendar_today

Updated On:

Products

Endpoint Protection Mobile

Issue/Introduction

When attempting to add a custom app to the on-demand scan app analysis you get an error: 

An error occurred while processing the app. The app requires an unsupported OS version.

Cause

This generally indicates a custom app that requires minimum iOS 14.5

Environment

IOS

Resolution

SEP Mobile analysis engines support iOS 13.5 or below.

Additional Information

https://techdocs.broadcom.com/us/en/symantec-security-software/endpoint-security-and-management/endpoint-protection-mobile/1-0/Security-Settings/app-analysis-about-support-and-limitations-v133930944-d4221e8499.html#v133930944