Error "API-1003: Could not find resource custOdfImsis" when accessing MUX Integrations
search cancel

Error "API-1003: Could not find resource custOdfImsis" when accessing MUX Integrations

book

Article ID: 226864

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

Error "API-1003: Could not find resource custOdfImsis seen in Modern User Experience (UX), when Administration -> Integrations -> “To Clarity” & “To Rally” staging tables are accessed post-upgrade to 16.0

Environment

Release: Clarity 16.0

Component: Rally Integration

Cause

Post upgrade to 16.0, running the Synchronize Mapped Information job is required to reset the staging tables API alias values for the integration_mappings object 

Resolution

Run the 'Synchronize Mapped Information' Integrations job. The staging table aliases will be reset automatically and content in the "To Clarity" and "To rally"staging tables can be viewed.

Additional Information

See also: API errors - known causes for Clarity