DX OI - NetOps Network Flow Analysis (NFA) integration not working
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DX OI - NetOps Network Flow Analysis (NFA) integration not working

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Article ID: 226809

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Updated On:

Products

DX Operational Intelligence

Issue/Introduction

After enabling NetOps integration with NFA as per documentation: https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/20-2/integrating/integrate-with-dx-operational-intelligence/install-the-oi-connector.html#concept.dita_577458ae-0372-4fe5-addb-51330456748d_InstallAgentOnEachNode

We can see CAPM inventory and metrics but no NFA metric data.

 

Environment

DX Operational Intelligence SaaS, 20.x, 21.x

Cause

Below ERROR is reported in the in the Agent log 

ERROR [com.ca.im.tmi.connector.agent.services.MetricsPumpService] (default task-1) Failed to initialize MetricsReporter NASS. java.lang.NumberFormatException: For input string: ""
This defect is fixed in NetOps OIConnector 2.1.2.

Resolution

Upgrade to NetOps OIConnector 2.1.2

 

For more information refer to the DX OI Compatibility Guide: https://support.broadcom.com/external/content/release-announcements/DX-Operational-Intelligence-Interoperability/18129

Additional Information

https://knowledge.broadcom.com/external/article/190815/dx-aiops-troubleshooting-common-issues.html