Endpoint Security 14.3 RU3 client fails to enroll cloud after auto-upgrade
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Endpoint Security 14.3 RU3 client fails to enroll cloud after auto-upgrade

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Article ID: 226794

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Updated On:

Products

Endpoint Security Endpoint Security Complete Endpoint Security for Servers

Issue/Introduction

Symantec Endpoint Security (SES) client is upgraded automatically from previous version to 14.3 RU3 . But SES client user interface - [Help] - [Troubleshooting] - [Cloud Connection Status] shows "application error : 14" and client is not enrolled.

Environment

Windows Server 2016

Windows Server 2019

Windows 10

Symantec Endpoint Security 14.3 RU3

Symantec Endpoint Security 14.3 RU4

Cause

Issue is due to certificates present in the system that STIC believes are invalid when it tries to import it hence failing definitions initialization which makes the whole enroll fails.

Resolution

The cause identified for this issue is fixed in 14.3 RU6 version of the SES Client. 

Additional Information

ESCRT-8335 

ESCRT-8368