NCM not working for some devices with the "Host Configuration" tab greyed out in Spectrum OneClick
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NCM not working for some devices with the "Host Configuration" tab greyed out in Spectrum OneClick

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Article ID: 226758

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

NCM device family issue for some devices occurs with the "Host configuration" tab greyed out. This can happen after making changes to the device model via command line, resulting in NCM functionality for affected devices becoming disabled.

Environment

Release: All Supported Releases

Component: SPCAPP - Applications

Cause

Changing some aspects of the model, such as destroying associations, from the command line can sometimes lead to the reset of the NCM device family index value to 0 (so no NCM capability):

NCM_Device_Family_Index = 0

Resolution

For all affected device models where the NCM_Device_Family_Index attribute is 0, then set it to 1:

NCM_Device_Family_Index = 1

This will then allow Spectrum to set it to the appropriate NCM device family upon reconfiguration of the model:

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